当前用户: 首页 >> jues
«   2020年3月   »
1
2345678
9101112131415
16171819202122
23242526272829
3031
文章归档
网站分类
控制面板
您好,欢迎到访网站!
  查看权限
标签列表
最新留言

CMake must be installed to build the following extensions: dlib

执行以下命令安装face_recognition:pip3 install face_recognition出现错误:Collecting face_recognition   Using cached https://files.pythonhosted.org/packages/1e/95/f6c9330f54ab07bfa032bf3715c12455a381083125d8880c43cbe76bb3d0/face_

Command "python setup.py egg_info" failed with error code 1 in /tmp/pip-build-2a__raai/cmake/

安装cmake:pip3 install cmake错误:Collecting cmake   Downloading https://files.pythonhosted.org/packages/a5/7c/6525cadf99abbabbcb29676f53de0441e8d2f8d0114ab52aae2b31223a3b/cmake-3.16.3.tar.gz     Complet

E: Unable to locate package python3-pip

本来想在ubuntu下安装个pip3,发现没有这个包:$ pip3 Command 'pip3' not found, but can be installed with: sudo apt install python3-pip $ sudo apt-get install python3-pip Reading

Ubuntu 18.04更新镜像源

备份/etc/apt/sources.list替换/etc/apt/sources.list内容如下(以下中阿里云的):deb http://mirrors.aliyun.com/ubuntu/ bionic main restricted universe multiverse deb http://mirrors.aliyun.com/ubuntu/ bionic-security main 

Java实现正则匹配有效内容

源码:package test; public class test {  public static void main(String[] args) {   String text = "这是<code>Java</code>代码测试<code>hello.</code>!&quo

PHP OPcode caching can improve your site's performance considerably

安装Drupal 8.8.4时提示以下错误:Requirements review Warnings found PHP OPCODE CACHING Not enabled PHP OPcode caching can improve your site's performance considerably. It is 

Microsoft Edge加载扩展(安装目录中的插件)

Microsoft Edge默认是没有“加载扩展”这个选项,需要先打开:1. 打开开发者人员扩展功能:在地址栏输入 about:flags 然后回车,勾选“启用开发者人员扩展功能”;2. 加载扩展:在菜单中找到“扩展”,单击打开,再找到“加载扩展”,再单击选择需要加载的插件就可以了;

360自动收录js脚本严重拖慢网站加载

最近发现网站第一次访问特别慢,由于使用了Microsoft Edge,没有注意到什么原因,一直还以为是自己家里网速不稳定;今天在别的浏览上打开,发现加载js.passport.qihucdn.com时用的时间很久,看了下码源,发现是360自动收录的脚本,直接关闭算了,反正360收录对我影响不大,然后速度果然上来了;

Java摘要算法MD5、SHA等实现

源码:package test; import java.math.BigInteger; import java.security.MessageDigest; import java.security.NoSuchAlgorithmException; public class test {  public static void main(String[] ar

:-1: error: Unknown module(s) in QT: quick

在Linux下安装Qt creator时,使用qucik模块编译出出出错::-1: error: Unknown module(s) in QT: quick解决方法:安装qtdeclarative的开发版本,在Fedora Linux下安装命令是:dnf install qt5-qtdeclarative-devel
Powered By Z-BlogPHP 1.5.2 Zero Powered By Z-BlogPHP © 2018 jues博客 Copyright Your WebSite.Some Rights Reserved.联系站长 Themes by jues