当前标签: 首页 >> Node.js
«   2019年11月   »
123
45678910
11121314151617
18192021222324
252627282930
文章归档
网站分类
控制面板
您好,欢迎到访网站!
  查看权限
标签列表
最新留言

CentOS7安装Node.js

今天发现CentOS系统中没有npm命令,原来是没有安装Node.js解决方法:curl --silent --location https://rpm.nodesource.com/setup_5.x | bash - yum install nodejs参考: https://www.jianshu.com/p/4d3082bc72eb

electron安装之旅、错误Error: connect ETIMEDOUT 54.231.81.176:443

因为在ZBlog开发的插件审核没通过,所以根据 Z-Blog应用中心 应用审核规范 中所说,使用AppChecker工具自检,下载AppChecker后发现需要安装VS2017;下载了VS2017,编译后运行发现以下错误原来是需要electron,网上搜索了一下,原来electron是在nodejs中;于是下载nodejs安装;安装完nodejs后安装electron;npm install electron结果出来一大堆错误:Error: connect

cocos2d如何查看log打印

刚刚使用cocos2d,很基础的东西都不会,记录一下。开发中最常用的应该就是调试打印log了吧,今天使用hello world的例子测试一下,竟然使用以下两条语句都不能打印出来内容:  // use this for initialization     onLoad: function () {      &nb

cocos2d前台后台切换事件

cocos2d前台后台切换事件其它就是hide和show事件:代码:cc.eventManager.addCustomListener(cc.game.EVENT_HIDE, function(){     cc.log("后台"); }); cc.eventManager.addCustomListener(cc.game.EVENT_SHOW, function(){    

无法为 JavaScript 语言功能安装 typings 文件。请确认 NPM 已经安装或者在你的用户设置中配置“typescript.npm”

Visual Studio Code 查看cocos2d代码时可能会出现以下警告:无法为 JavaScript 语言功能安装 typings 文件。请确认 NPM 已经安装或者在你的用户设置中配置“typescript.npm”需要安装npm,下载个Node.js安装好就可以了https://nodejs.org/en/

Cocos在Android上使用crypto的md5出错

一般在开发环境时Cocos可以使用nodejs的md5代码:var crypto = require('crypto');   function md5 (text) {   return crypto.createHash('md5').update(text).digest('hex'); };但事实发现,在模拟器和浏览器时运行是没有问题

Powered By Z-BlogPHP 1.5.2 Zero Powered By Z-BlogPHP © 2018 jues博客 Copyright Your WebSite.Some Rights Reserved.联系站长 Themes by jues